Holochain Forum

Osx catalina environent confuguration

Hello everyone.
I am using os x catalina version
I cannot to install nix on my macbook. i need help for installation!
sh <(curl https://nixos.org/nix/install) --darwin-use-unencrypted-nix-store-volume
Gives me error
Thanks for help

Hi,

you’re going to want to share that error that you received here too… hard to help otherwise!

I re-installed my OS X catalina and it works.
Thank you for your response
BR