Holochain Forum

How to fix error vt-x disabled in Bios ('Vagrant up' error in a Windows VM)

Part of the error message after a vagrant up command was:

VBoxManage.exe: error: VT-x is disabled in the BIOS for all CPU modes

In my HP’s Bios, under ‘security’ | ‘system security’, I enabled VT-x virtualization, which solved the problem.

This is straightforward, unless you scattered minds don’t pay attention to the full error message (like me) and waste time on another route!

Perhaps the main takeaway here is: always look carefully at error messages before you start searching for a solution!

2 Likes