Holochain Forum

Anyone running basic-chat?

I’m running the dna from this release https://github.com/holochain/basic-chat/releases/tag/v0.1.2

I created a few conversations and messages. Let me know if you see them, I’ll be running my conductor for a while.

I didn’t see any other conversations or messages, so I’m assuming either no one is running basic-chat period or that the DNA built for Holoscape has a different hash. I’m using the public sim2h server.

(I’m running into bugs with Holoscape so I’m finding it easier to build and run hApps from source)

Have you tried the latest Holoscape 0.0.5-alpha? There have been a lot of improvements. I’ve ran basic chat using Holoscape several times.

Internally, people are testing out the Basic Chat for Holoscape. I and others have observed similar issues related to old messages.

What bugs are you running into with Holoscape? And is this with v0.0.5-alpha? It’s actually much easier to run hApps via Holoscape.

Which app did you install at first? The basic chat?
For me that didn’t work and I got the same error. Try, to go to the place where Holoscape saves it’s files (there is a menu item somewhere when you click on the holoscape logo in the top system tray), quit Holoscape and delete all files.

when you restart Holoscape you have to tick the boxes again and can choose which happ to install. for me, when I installed the community happ the passphrase worked and I was able to install and run basic chat as well

1 Like

Brilliant, I’ll try it.

Edit: Yes that worked. The menu item was Settings-default > Reveal Config Directory. I deleted all 3 files in there.

1 Like